SYSTEM

1Py

INC,

User Manual

pDoc Signer

September 25, 2014

Copyright © 1995 - 2014 Topaz Systems Inc. All rights reserved.

For Topaz Systems, Inc. trademarks, visit www.topazsystems.com/Information/legal.htm#trademarks.

www.topazsystems.com


http://www.topazsystems.com/Information/legal.htm#trademarks

pDoc Signer User Manual
SYSTEMS INC,

Table of Contents

1.0 = INEFOUCTION ...ttt e e e e e e e e et e e e e e s s a e e e e e e e e e e aanas 4
1.1 —PDOC FOIMS DESIGNE ..ottt ettt s e st e e et e s te e s e be et e besbeensestesssensesssesessaasseseensaensens 4
I o 1B To T oai Y o o = PSR SRRSRPTRUTRR 4

2.0 — Installing/Uninstalling pDOC SIGNEI ..o 5
2.1 — BEfOrE YOU BEOIN ..ottt sttt ettt b e eb e bt b e e e ese b 5
2.2 —Installing the Signature Capture DEVICE ..ottt 5
2.3 = INSTAIING PDOC SIGNET ..ottt sttt ettt ae b sbe bt e b e e e e e e eneenens 5
2.4 = UNINSTAlliNG PDOC SIGNEE ..ottt ettt ettt et st e s teeta e besteessesbesasestessaessesteessensens 6
2.5 = Silent Installation Of PDOC SIGNE ..ottt st ae st e s e eabesreesaenens 6

3.0 — Features Of PDOC SIGNET ..o 6
3.1 — Basic Operations and PDF File Manipulation ...........cccooiiieveiiiiece e 6

3.1.1 — OPENING PDF DOCUMENES. ... .etiiiuttieeitttteaitie e ettt e stteeeateeeeaabb e e e aateeeabeeeeasbe e e e aa b e e e aabe e e e asbe e e e aabe e e 4ab st e e embb e e e aabe e e aabe e e e anbbeeeanbeeesnbeeeeannnes 6
3.1.2 — SAVING PDF DOCUMENES ....ceiuttttiiuttieeriteteaitteeatteeastteeeaabseeaasaeeeeaabeeeatseeeass b e e e aa b e e e 4abe e e e aase e e e m bt e e 4a kst e e ambe e e e anb e e e ambe e e e anbbeeeanbeeesnbneeeannnes 7
3.1.3 — ClOSING PDF DOCUMENLS ...ttt ettt ettt ettt e et e e ettt 4t e e e a2t bt e ook b et e 4okt e e ea b s et ook b et e 4a ket e e bbbt e e s et e eab e e e e e sbb e e e sab et e sbeeeenneees 7
3.14 — EXItING PDOC SIGMET ... ettt etttk e e e o a4kt b e e o2 kbt e e et e 4o ket e 4o a et e ek et e 4a ke ook bt e e e et e bt e et e et e e 7
10 I ST Y o | PSP UUPPRPRROt 7
3.2 = FilliNG INFOIM FIEIAS ..cuveeeeeeeeeeee ettt ettt ettt s te et e b e s reessesseessessessaenseseenneensens 7
3.2.1 — EIECIIONIC SIGNAIUINE BOX ....cuttiieiuitieeiitite ettt e ettt ettt e ettt e e et et e e sttt e e o be e e e e sbb e e e aa ket e 4abe e e e es b s e e e h bt e e 4ak e e a4 embb e e e emb e e e amb bt e e enbbeeeanbeeeanbeeeeannnes 8
LT 1= =0 ) G PP PPPPPPPPPPPPPPRE 8
I Bl - To [[o ) 21011 (o o HU T O P TP T PO O PO PP PP PP PUPPPRPN 8
A e 1 3 1= ot 2o G T T T T O ST OO PO PP PP PP PUPPPRPN 8
IR SR I 11 =T o) TSSO P PP PPRUSTPTRPP 8
A e 0] 111 oo I 2o OO P RSP TPRR TSR PTRPP 9
3.2.7 — View Properties Of FOMM FIEIAS. ......cooiuiiiiiei ettt et a et o bt e e e sttt e et e ettt e e e st e e e et e e e st e e e e nneees 9
3.2.8 — SEttiNG the FONE OPLIONS.....cueiiiiitiie ettt a ettt e a2 b et e ea et o4ttt e e oa bt e ek bt e e 4a ket e e ea b et e e ettt e ea et e e enbe e e e st e e e st e e e e nneees 9
3.3 — EICCIIONIC SIGNATUIES ...ttt ettt ettt et e te st e st e s teentebesaeeneesneeneensesneeseseeeneans 10
e T A [T =T o = T3 T ST T | I TP T PO TP PR PP PP PUPPTOPPPI 10
3.3.2 — SIGNALUIE CAPLUIE PIOCESS ... ...ieeiiiieeeiiiit et e ettt e e et ettt et e e e e e s a bttt e e e e 4o aa ke be e e e e e 24 sbe s et e e e e e aa kb b e e e e e e e e R be b et e e e e e s snbe b e e e e e aaanbnbeeeeaeeaan 11
3.3.3 = ValidAtion OF SIGNATUMES .....c.ueiiiiiiii ettt e ettt e ettt eea bt o4k e e e e sk et eea et o4 a ket e e ea bt e e e eb et e ettt e e e nbb et e st e e e abneeennes 12
3.3.4 — View Signed and Unsigned SIGNAtUrE FIEIAS .........c..uiiiiiiiiiiie ettt et e e ettt nb e e abneeeeaes 14
3.3.5 — Viewing Previous Versions of @ SIgNed DOCUMENT ...........iiiiiiiiiiiiaiiiie ettt e et st et e e e et e e nbeeeabneeenaes 15
3.3.6 — Specifying SIgNAtUre FIEld OPLIONS. .........ueiiiii ettt e oottt e e e e e h bbb et e e e e e s bbb et e e e e e e e e bbbe e e e e e e aasabb b e e e e e aeannnbeeeeaeaaas 17
RS A A ST [ oV (0 (N O T oL (U (= @] o] (o] PP T PP PP PR OPPTPPRT 18
ORI ] To |t LB (=3 a1 (o] 100 F= i {0 o B OO P PP PO PP R OPPPTOPPPPN 20
3.3.9 — Automatic ConfigUration Of CEILIfICALE ..........coiiuiiiiiiiie ittt sttt e e et sa et e s bb e e e bt e e nabe e e abneeeaaes 22
e L0 @=T g 1) Tox= 1 L=IRST= =T o] o OO PSPPSR PP PR 22

2 www.topazsystems.com



pDoc Signer User Manual
SYSTEMS INC,

3.4 — SHICKY NOTE COMMEBNTS. ..ottt ettt b e bbbt et ebeeseebenaen 23
o Yo o 11 g To IS (o) YA N o) (@] 144 1=T o £ PP PP OPPPOPPPN 23
3.4.2 — VIieWING SHICKY NOTE COMMENTS......ciiiiiiiiiiiiete ettt e e e ettt e e e e e s abe et e e e e e e s tabe et e e e e aa s bab et e e e e e aababee e e e e e e e aabebeeeaeeeaasabbbeeeeeeeansnbaeaeaeaans 24

3.5 = TeXt COMMENTES ..o 25
ST A Yo o [ g To I o A @] 14 4=T 0| €T PP PRSP R OPPPTOPPPPN 25
3.5.2 = UPAAtING TEXE COMMENTS........eiiiittiieitteteattte e ettt e sttt e e e te e e e e bb e e e aa bt e e o be e e e oabb e e e as b et a4 be e e e aa b et e e aa ket e 4a ket e e anbe e e e ab bt e e ea bbb e e enbbeeennbeeeabneeeanns 26

3.6 = PENCIH TOO ..ot 27
3.6.1 — Draw Pencil Line
3.6.2 — ErASE PENCII LINE ....ooiiiiiiiiiii bbb 27
3.6.3 — Settings FOr USING the PENCHT TOOI .......eiiiiiiieiiiie ittt ettt e e e b bt e e e ab e e e s bb e e e ekt e e e ambe e e ettt e e ebbeeeanbeeesbeeeeanns 28

3.7 - ATACHMENTS ..ottt 28
A e Yo o[ o To N1 1ol 114 1=Y | PP PP OPPPTOPPPN 29
3.7.2 — Delete AtACHIMENTS .......oiiiiiiii bbb 29
3.7.3 = VIEW AACHIMENTS ...t e 29

3.8 — SECUMNNG DOCUIMENTS ...ttt ettt ettt et b e bt b et e e eaeebeeneebenten 29
3.8.1 — OpENING SECUIEA DOCUMENES .......eiiiiutiieiitiee ettt e aiteee ettt e e attee e sttt e e s beeeeaabbeeeaabeee e bs e e e asbb e e e aabe e e e bbe e e aa kb e e e ambeeeebbeeeenbbeeeanbeeeabneaeane 31

3.9 = Printing @nd Print PrEVIEW ......ccooiieiiiiieiisiesiesteei ettt sttt st ebe b b e 32

3.10 — Merging and Splitting 0f PDF DOCUMENTS .....cccoccveiiiiieiiiecese sttt st ae e see et sae e eanens 32
Lo O R 1 = (ol =T [ ST PP TP PPPTPRT 32
N 0 B = oY (ol - To [PPSR OUPPOPPPN 33
T O T KT o - To =T ST T TP P PP PP T PPPFPPPT 33
N 0 B o =T o (ol - Vo [ PP PP OPPPOPPPRN 34

3.11 — Command LiNE ATQUIMENTS .....oouiiieiiitieieete ettt e et e s e s e s tesbeebesbeesaebesteessesbesssassessaensestessnans 36

3.12 = RECENT FIlE LISt .ottt 36

4.0 = APPENAIX e 37

4.1 — pDoc Signer Silent Installation INSTFUCTIONS ....ocueeviiiieeececereceeere e 37

4.2 — Making pDoc Signer the Default Program for Opening PDF Documents.........ccccecevcevenuenne. 38

3 www.topazsystems.com



————
OPAZ

SYSTEMS INC.

1.0 = Introduction

pDoc Signer allows signing of PDF documents in a legally binding and secure manner. One
can embed handwritten signatures into PDF documents using this application. The application
allows one to visualize, fill and sign electronic documents, and create electronic signatures
using your handwritten signature. pDoc Signer also allows creation and filling of form fields. In
addition to digital signatures and form fields, pDoc Signer provides many other features to
manipulate the PDF. The remainder of the document describes the feature set and usage of
the pDoc Signer application. Handwritten signatures in pDoc Signer application are captured
using Topaz Signature Capture devices. See www.topazsystems.com.

pDoc Signer captures the handwritten “biometric” signature. The captured signature is shown
in the corresponding signature field in the document and can be viewed and verified in pDoc
Signer, or by other PDF document rendering applications like Adobe Acrobat or Reader.

pDoc Signer product has two main applications: pDoc Forms Designer and pDoc Signer.

1.1- pDoc Forms Designer

The pDoc Forms Designer application is intended for people who are designing forms using
PDF documents. It is a graphical form design tool that simplifies the creation of form designs
for distribution as PDFs. Form recipients can fill, sign, print and save the filled-in form onto the
disk.

Using pDoc Forms Designer, form authors can drag-and-drop form fields such as Text Boxes,
Check Boxes, Radio Buttons, List Boxes, Combo Boxes and Electronic Signature fields.

pDoc Forms Designer also allows the designer to move and resize fields as required.
Optionally the forms designer can use features like adding attachments to attach any other
relevant documents to the PDF being designed.

After the PDF form is designed, the form can be secured if required using the Secure
Document feature of the pDoc Forms Designer.

1.2—pDoc Signer

pDoc Signer is the application designed for the end-users who fill-in and sign the form. In
addition to filling-in and signing, pDoc Signer also provides features like adding comments,
pencil markups, and attachments. If required, you can also insert additional signatures using
the Insert & Sign feature.

4 www.topazsystems.com


http://www.topazsystems.com/

SYSTEMS INC.

After the form is filled in and signed, the form can be secured if required using the Secure
Document feature of the pDoc Signer.

The remainder of this document explains the features of the pDoc Signer application in detail.

2.0 — Installing/Uninstalling pDoc Signer
2.1 — Before You Begin

e pDoc Signer runs on Windows operating systems beginning with Windows 2000.

e Your system should have a minimum of 30 MB free space on the hard drive, in addition
to the free space requirements for Windows.

e Before installing a new version of pDoc Signer, uninstall any older versions of pDoc
Signer on your machine.

2.2 — Installing the Signature Capture Device

pDoc Signer uses the signature pad software drivers that provide communication between
your PC and the signature pad, so the drivers must be installed on your PC before you can
capture signatures with pDoc Signer. If you have not installed the signature capture device,
refer to the manual provided by the signature capture device manufacturer for installation
instructions. Test the operation of the signature pad to insure that your PC can communicate
with it properly.

2.3 — Installing pDoc Signer

Installing pDoc Signer software is accomplished by running the pDoc Signer installation file
provided. During the installation one will be provided with an option to agree or disagree to the
license agreement, prompted to enter user information, and optionally set a different folder for
installation. The sequence of screens displayed guide the user through the installation
process.

During installation of pDoc Signer, an option screen with a check box for installing pDoc Forms
Designer will be provided. If the user checks the pDoc Forms Designer option, the pDoc Forms
Designer will be installed in the PC.

After installing pDoc Signer:

e One can access the pDoc Signer application using “Start > Programs —>pDoc Signer
—~>pDoc Signer”.

e One can access the pDoc Forms Designer application using “Start - Programs ->
pDoc Signer »>pDoc Forms Designer”.
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2.4 — Uninstalling pDoc Signer
To uninstall pDoc Signer:
e Go to Start-> Settings - Control Panel ->Add/Remove programs.

e Select pDoc Signer and click on the “Remove” button. Follow the instructions to
uninstall the software.

Signatures that have been placed into documents are not removed during un-installation.

Note: Deleting the pDoc Signer installation folder directly will not uninstall the software
completely.

2.5 - Silent Installation of pDoc Signer
See the appendix for details on silent installation of pDoc Signer.

3.0 — Features of pDoc Signer
3.1 — Basic Operations and PDF File Manipulation
3.1.1 — Opening PDF Documents

PDF documents can be opened in pDoc Signer in two ways: either by using the
“File >Open” menu option or by using the “Open File” icon in the toolbar.

When you click on one of the two options above, you will be prompted to select the PDF
document to be opened. If another PDF document is already opened and there are changes to
be saved, pDoc Signer displays a message saying that “Only one document may be open at a
time. Do you want to save changes to the previously opened document?” Click on “Yes” or
“No” to proceed further and select a new document to open.

Once the file is selected, the first page of the PDF file is displayed in pDoc Signer.

If the PDF document that is being opened is secured document, refer to section 3.8.1 for
further explanation.
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One can also select a PDF from the list of recently opened file list. Refer to section 3.12 for
more information.

3.1.2 — Saving PDF Documents

The PDF document opened in pDoc Signer can be saved in two ways: either by using the “File
—>Save” menu option or by using the “Save File” icon in the toolbar. The “Save” option is
enabled only when there are changes that are not yet saved.

You can use the “File >Save As” menu option to save the document to a new file.

Also, pDoc Signer prompts you to save the file (if there are any changes that are not yet
saved) when you try to open another PDF document while this document is still open or when
exiting the pDoc Signer application.

3.1.3 - Closing PDF Documents

The PDF document that is currently opened in pDoc Signer can be closed using the “File
—>Close” menu option. If there are any changes that are not yet saved, pDoc Signer prompts
you to do so before closing.

3.1.4 — Exiting pDoc Signer

To exit completely from pDoc Signer, chose “File > Exit” menu option or the Red “X” button on
the top right corner of the pDoc Signer application. If there are any unsaved changes in the
currently opened PDF document, pDoc Signer prompts you to do so before exiting.

3.1.5 - About

The “About” menu in pDoc Signer application contains four menu items: “About pDoc Signer”,
“‘User Manual”, “What’s New”, and “Introducing pDoc Signer”.

“About pDoc Signer” provides info about the installed version of pDoc Signer. Clicking on the
“‘User Manual” menu item displays the pDoc Signer User Manual in another instance of pDoc
Signer. Clicking on the “What’s New” menu item displays the “What’s New in pDoc Signer”
PDF document in another instance of pDoc Signer. Clicking on the “Introducing pDoc Signer”
menu item displays the Introducing pDoc Signer PDF document in another instance of pDoc
Signer. This document provides an introductory tutorial on pDoc Signer.

3.2 - Filling inForm Fields

When a PDF containing form fields is opened in pDoc Signer, pDoc Signer displays the form
fields that are available for filling at appropriate locations. The form fields that are supported
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are Electronic Signature Box, Text Box, Radio Button, Check Box, and List and Combo Boxes.
Any other types of form fields present in the PDF are not displayed in pDoc Signer.

One can fill values in the displayed form fields and save the PDF to make the changes
permanent.

3.2.1 — Electronic Signature Box

Place the mouse pointer on the electronic signature box. The mouse pointer will change from
default pointer to a hand sign. Now clicking on the electronic signature box will initiate the act-
of-signing. Once the act-of-signing is complete, the fields that are set to be made read-only
when this field is signed become read-only.

If the Electronic Signature Box was created or the properties were edited in any another PDF
manipulation tools, the only property that is honored by pDoc Signer is the “Mark as Read-
only”. Any other properties that have been set are ignored in pDoc Signer.

3.2.2 — Text Box

If the Text Box was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and “Multi-line”. Any other
properties that have been set are ignored in pDoc Signer.

3.2.3 — Radio Button

If the Radio Button was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and if buttons with same
name and export value are selected in unison or not. Any otherproperties that have been set
are ignored in pDoc Signer. Also, the presence of special characters like "#% () /[]{<>;"In
the export value might lead to unexpected behavior in pDoc Signer.

3.2.4 — Check Box

If the Check Box was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and the export value. Any
other properties that have been set are ignored in pDoc Signer. Also, the presence of special
characters like "# % () /[]1{ <> ;" in the export value might lead to unexpected behavior in
pDoc Signer.

3.2.5 - List Box

If the List Box was created or the properties were edited in any another PDF manipulation tool,
the properties that are honored by pDoc Signer are “Tooltip” and if the list box allows multiple
selection or not. Any other properties that have been set are ignored in pDoc Signer.
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3.2.6 — Combo Box
If the Combo Box was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and if one can enter custom

text into the combo box or not. Any other properties that have been set are ignored in pDoc
Signer.

3.2.7 — View Properties of Form Fields

You can view the properties of the existing form fields by right clicking on them and then by
selecting the properties menu options.

Clicking on “Properties” displays the properties window of the particular form field and
populates the information of the form field in the displayed window. The properties displayed
will depend on the type of the form field being selected. Grayed out boxes imply that the values
cannot be changed.

File  Tools  About
P ZE T
=

& John Doe

+
&

Properties

3.2.8 — Setting the Font Options

To set the font options for the entries displayed in form fields and comments, go to
“Tools—>Preferences”. Click on the “Font” tab and select the Font options such as Font Name,
Font Style, Font Size, Font Color, and Font Effects such as underline. The selected effects will
be applied to the sample text. Once the desired options are selected, click on ‘Apply’. Note
that the default font settings are Times New Roman, Regular Face, Size 12, No Underline, and
Black.
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Font Options
Font Name Font Style Faont Size

Times Mew Roman Regular 12 W

Font Effects Sample

[ ] underline D SigﬂEI

| coo

*These font options apply to entries displayed in form fields and comments.,

Note: The font settings apply to the presentation of text in form fields and comments on your
display. When the PDF is rendered (for example when it is printed, opened in Print Preview, or
opened in another PDF application), the PDF default font Helvetica is used, and the font size is
determined by the size of the field and the length of the text.

3.3 — Electronic Signatures

pDoc Signer allows one to insert an electronic signature field and sign it immediately using the
“Insert & Sign” toolbar icon. This toolbar icon is displayed by default.

3.3.1 —Insert and Sign

File  Todls  About Select the ‘Insert and Sign’ icon on the tool bar.
EB S T .« The mouse pointer will change from default to
3 cross bar.
= |Insert & Sign Eleckronic Signature Boxi
#
&

Flle  Tools  About Now drag the mouse on the document to the

EH 7 E T “\ | required size and location of the signature field.
= Upon completion of the selection, the signature
- o : field is displayed as shown here and the act-of-
Y signing is initiated.

P e =
&
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If the signature field size selected is less than 15 pixels (for both width and height), the
signature field is treated as invalid and a message is shown saying “You are trying to create a
signature field that is too small. Please create a larger signature field”.

3.3.2 — Signature Capture Process

During the signature capture process, additional information like First Name, Last Name and
Email can optionally be input or one can select a pre created signer from the list of signers
(see Section 3.3.8).

If the signer is not satisfied with the signature input, one can click on “Clear” and sign again. If
the signer wants to abort the act-of-signing, one can click on “Cancel”’. Canceling the signature
capture process will delete the digital signature field too.

Once the signer is satisfied with the signature input, clicking on “OK” will affix the signature to
the document.

o Signature Capture

Signature Information

First Mame(s): |John Last Mame: Doe
| Emai: johndoe @johndoe. com

Select Signer: | John Doe W

Signature Pad initialized properly. Start signing...

A\l Dbj’;
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3.3.3 — Validation of Signatures

By default, signatures are validated when you open a PDF in pDoc Signer. An icon appears in
the signature field on the document page to indicate the signature status. Further details about
the status appear in the Signatures panel and in the Signature Properties dialog box.
Validation means that the document has not changed since the signature was applied.

e The digital signature iconEE&=along with the name of the field in the Signatures panel
indicates the presence of an unsigned signature field.

e
Y

e The check x mark icon indicates that the signature is valid.

e The red X icon indicates w/ that the signature is invalid.

e The caution triangle icon indicates that the document was modified after the signature
was added.

e The question mark icon indicates that pDoc Signer is not able to verify
the signature.

The Signature Properties dialog box can be invoked either by clicking on the Status icon or by
right clicking on the Signature Field and then selecting the “Validate Signature” option. Clicking
on the “Validate Signature” menu validates the signature first and then displays the Signature
Properties dialog box.

See the screenshots below for reference.

Unsigned Field Icon:

28 <7 S| T|
=~
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Status icons and validate right click menu:

File  Tools  About

'_::-TB / L,%] T , [ . 1 * ofl

=5
n ’§
‘::'
%

Wi Signed Yersion

Demao .,
Dats: 20 CEARBUI 020 o validate Signature "

Properties
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Signature Properties Dialog box:

Signature Properties @

Yerification Details Signer Details
Signed: |2/8/2013 9:18:45 AM \ First Name: i John \
Verified: |2/8(2013 9:18:49 AM \ Last Name: poe \
| Signature Valid - The document has not Email: ijohndoe@johndoe.com J\
been modified since the signature was
Yalidity: | applied.

Certificate Details

Issued To: |Ch=pDoc Signer | Serial No: [BSE772A4DDA100A944B9475962493027 |

Issuer: ECN=DDOC Signer ‘ Version No: ’.3 ‘

Public Key algorithm: iRSA (1024 bits) !

| FDBE93B1EF10FD79A47633FB45453C20

Thumbprint: | 20885081 3051890251510089E1215605733D3D68 A
\ : | AS9982F4DF4E23710ACIE49E4BB2AEST
Public Key Data: | 4p4CosE733A6576AC3AFIB36FEIEEFER 7

valid From: |1/1/2012 12:00:00 AM | =
Signature Algorithm: |sha1RS.°. (1.3.14.3.2.29)

valid To: |1/1/2015 12:00:00 4M |

" 308201F430820161A003020102021085 A
o .| E77284DDA100AG44E94750B249302730
Mg b E 0906052B0E03021D0500301631143012

3.3.4 - View Signed and Unsigned Signature Fields

Click on the ‘Signatures’ tool button in the left File  Tools  About

ane to open the signature panel. The width of the B | A | =
p_ p g _ p ol = / |_->__] T I
signature panel can be increased or decreased as _ _ _
required by using the splitter between the panel &Y | FUnsigned Signaturs Fields

. . Docsi lanP 1
and the document page. The list of signed and ponm e e

] ; i . o pDacSigner 2 on Page 1
unsigned signature fields along with details is E} =) Sigratures
displayed. 2 = |:|IZ:I-:u:in;|r|Eer' 3 on Page 1
- Signature Title: Derma
Time: 2014.01,02 19:40:13 -023:00
_ _ _ ) ) é/‘) Wiew signed wersion
If we click on any of the signature fields in the list, = pDocSigner 4 on Page 1
the corresponding blank or signed signature field Signature Title: Demo

Time: 2014.01.02 19:40:39 -05:00

in the document will be highlighted as shown in e )
Vigw Slgl'lE!d Wersian

the screenshots below. Close the signature panel
by clicking again on the ‘Signatures’ tool button.

14 www.topazsystems.com



OPAZ

SYSTEMS INC,

File  Tools  About

P87 3 T

= Unsigned Signature Fields
pDocSigner 1 on Page 1
pDocSigner 2 on Page 1
[=)- Signatures
pDocSigner 3 on Page 1
pDocSigner 4 on Page 1

SRz

File  Tools  About

= INAISGIE AV 4

[=- Unsigned Signature Figlds
pDacSigner 1 on Page 1
pDacSigner 2 on Page 1

[=)- Signatures

pDaocSigner 3 on Page 1
pDacSigner 4 on Page 1

S N K&

pDoc Signer User Manual

v
:3:;?2 R o

.
Diste: 20@ ; -0B:00

One can also use the arrow keys (i.e., up and down) or the TAB key to navigate through the
list of signatures in the signature panel and select a signature.

3.3.5 - Viewing Previous Versions of a Signed Document

Each time a document is signed in pDoc Signer, a signed version of the PDF is saved with the
PDF. Each version is saved as append-only so that it cannot be modified. In pDoc Signer, the
corresponding signed version of a signature can be viewed using the two following options.

1. In the Signatures panel, select the signature, and click on the “View signed version”
option available in the details of the signature.

2. Right click on the signed signature field and select “View Signed Version” from the list of

available options.

See the screenshot below that displays the options mentioned above.
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3.11 Command Line arguments

(=) pDocSigner 1 on Page 35

e e A e eion In addition to opening the pDoc Signer application using Start =
me: < d e TEmREE - pDoc Signer, pDoc Signer can also be invoked from the comr
View siqned version applications by running the pDocSigner executable located in ti

= phocsigner 2 on Page 35 folder. The pDoc Signer application accepts “FilePath” as a corr

?:En';at;;?:g?;;'z';zfos g0 third party application that wants to invoke pDac Signer can run
Wew'si neci Ve'rsion " ' using the Windows APl and provide the path of the file to be ¢
e SneC verson argument. For example, clicking on "Start & Run”, and th
"C:\Program Files\pDoc Signer\pDoc Signer.exe” "C:\Sample.pc
application and opens the "C:\Sample.pdf” automatically. The
that pDoc Signer is installed in the “C:\Program Files\pDoc Sigr
particularly useful for custom third party applications to invok
application.

S ™ LB

3.12 Recent File List

The pDoc Signer application maintains a list of 5 recently opened
be seen in the “File” menu.

V"/'—”' John Doe
"ol Date: V‘é'_" John Doe
J N Poiaoroz JO W E)Oati: o1 02
19:56:39 -08:00 14.01.
DS Do 19:57:05-0800

Selecting one of the options specified above displays the signed version PDF in another
instance of pDoc Signer in which the only options available to the user are scrolling through
the document, zooming, the signature panel as shown below and saving the PDF using “Save
As” option if required.
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L pDoc Signer User Manual ¥2.4. pdf - pDoc Signer, Yersion: pDocSigner. 1, Signed| by John Doe,2014.01.02 19:59:07 -08:00

File  &baout

4d b s - 2o -
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3.11 Command Line arguments

In addition to opening the pDoc Signer application using Start < Programs - pDoc Signer
- pDoc Signer, pDoc Signer can also be invoked from the command prompt or from other
applications by running the pDocSigner executable located in the pDoc Signer installation
folder. The pDec Signer application accepts "FilePath” as a command line argument. Any
third party application that wants to invoke pDoc Signer can run the pDoc Signer executable
using the Windows API and provide the path of the file to be opened as a command line
argument. For example, clicking on "Start - Run”, and then running the command
"C:\Program Files\pDoc SigneripDoc Signer.exe” "C:\Sample.pdf” opens the pDoc Signer
application and opens the “C:\Sample.pdf” automatically. The above command assumes
that pDoc Signer is installed in the "C:\Program Files\pDoc Signer” folder. This feature is
particularly useful for custom third party applications to invoke pDoc Signer from their
application.

3.12 Recent File List

The pDoc Signer application maintains a list of 5 recently opened documents and the list can
be seen in the "File” menu.

Ve John Doe
J ol Date:
2014.01.02

906_ 19:59:07 -08:00

3.3.6 — Specifying Signature Field Options

Each Signature Field must have a name associated with it. pDocSigner can assign a name to
a signature field automatically when a Signature Field is inserted into a PDF document if a
“Prefix” for Name is supplied. Another alternative is to provide a name for the signature field
when inserted manually. These options can be set in the “Signature Field” tab under
“Tools—>Preferences”.

If the option ‘prompt for Signature field name during field insertion’ is selected, a window
prompting for a Name for the signature field gets displayed when a signature field is inserted in
the PDF document using pDoc Signer.
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Pendl | Date Format

() Prompt for Signature field name during field insertion

(®) Automatically insert Signature field name

Signature field name prefix: |pDocSigner

Signature Field Transparency

If the option ‘Automatically insert Signature field name’ is selected, then the signature field
name Prefix will be appended with the next number in the sequence of created form fields and
set as signature field name for both the blank signature field and during signing.

Select the “Signature Field Transparency” option if the signature field should be transparent on
the PDF document. The option is checked on by default.

3.3.7 — Signature Capture Options

To set the Signature Capture options, go to “Tools>Preferences”. In the Signature capture
tab, provide affirmation text if desired. Affirmation text set here will be displayed before signing
on LCD pads that support this feature. A maximum of 150 characters is allowed.

TE Signature Field | Font | Pendl | Date Format

Affirmation Text:

Signature position with respect to the details: | Behind

Signature Processing
Maximum Enlargement Percentage |25

Signature Drawing Option

Ink Color: - Calor
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Select the signature position with respect to the signature details, i.e., the signer name and the
date/time the signature was collected. The three options available are “Behind”, “Beside”, and
“Image Only”.

Signature Info | Signature Capture | Signature Field | Font | Pendl | Date Format

Affirmation Text:

Signature position with respect to the details:

Behind

Signature Processing .
Beside
Maximum Enlargement Percentage |25 ||Image Onl

Signature Drawing Option

Ink Color: - Calor

If the option “Behind” is selected, the signature details are placed at the center of the signature
field with the signature squiggle behind the details as shown below.

ve
Demo
Date: 2018.82. %KS@ -08:00

If the option “Beside” is selected, the signature squiggle is shown on the left side of the field
and the details are shown on the right side of the signature field as shown below.

y/ Demo
¥ Date: 2013.02.19
QYY) 22:34°57 0800

If the option “Image Only” is selected, only the signature squiggle is shown in the Signature
Field and details are not shown.

v

e

1 :
*,I jﬁ N L{{ )
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One can specify if the Maximum enlargement feature is enabled or not and also specify the
maximum enlargement percentage. The Maximum Enlargement Percentage is used only in
cases where the size of signature on the signature pad (after white space removal) is smaller
than the size of the Signature Field in the document. When the signature drawn on the
signature pad is smaller than the size of the Signature Field in the document, pDoc Signer will
enlarge the signature to fill the Signature Field. However, it will limit the enlargement to the
value of the Maximum Enlargement Percentage. The Maximum Enlargement Percentage
specifies the percentage of the destination to use in such cases. This prevents the signature
from looking too pixelated or jagged. The value of the maximum enlargement percentage can
be between 0 and 100. If a value of O is specified, the signature is not enlarged at all. If a value
of 100 is specified, the signature is enlarged to fit the complete destination.

One can also specify the default ink color for the signatures in this screen by clicking on the
“Color” button. The default color is Blue.

The Prefix and Date/Time format for date presentation in signature details can be specified in
the “Date Format” tab of the Preferences screen.

Signature Info | Signature Capture | Signature Field | Font

Date Presentation Options in Signature Details
Prefix:
(Mo Prefix)

Date,Time:
Y -MM-DOThh:mm:ss £hh:mm (International)
Preview:

2014-09-19T03:49:03+05:30

Note: The display of Signature Title and the time/date stamp is on by default and non-
removable for “Behind” and “Beside” options. But, if the height of the signature field is less than
30 pixels or the width of the signature field is less than 50 pixels, then the signature details
(i.e., Signature Title and Date/time stamp) are not printed on the signature.

3.3.8 — Signature Information

1. Creation of List of Signers

This feature can be used to create a list of signers for the purposes of signing. During
signing, in the signature capture screen, the list of signers available is displayed and a
signer can be selected from the list. Each profile contains First Name, Last Name and
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Email of the signer. To create a profile, enter the required information and then click on
the “Add” button. Once created, the Signer Information (i.e. First Name and Last Name)
is added to the Signers List.

A maximum of 10 profiles can be created here for use while signing.

Signature Info | Signature Capture | Signature Field | Font | Pendl | Date Format

Default Signature Info

First Mame(s): |John

Last Mame: |Doe
Email: |johndoe @johndoe.com

Add Remove

Select Signer: | dohn Doe

To make a signer the default signer, select the Signer from the available list of Signers
and then click on OK. During the signature capture process, the selected signer
information is pre-filled in the signature capture window.

2. Remove a Signer from the List

To remove a signer from the list, select the signer from the available list and then click
on the “Remove” button.
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Signature Info | Signature Capture | Signature Field | Font | Pendl | Date Format
Default Signature Info

First Mame(s): |John

Last Mame: |Doe

Email: |johndoe @johndoe.com

Add Remove

Select Signer: | John Doe

3.3.9 — Automatic Configuration of Certificate

pDoc Signer provides a default certificate for signing. The default certificate will be
configuredautomatically during the installation of the pDoc Signer. If the user wants to change
the certificate during signing, the user needs to go the “Select Certificate for Signing” in the
“File Menu” and configure the certificate as shown in the certificate selection section.

3.3.10 — Certificate Selection

Signing in pDoc Signer requires the use of a digital certificate. During its installation process,
pDoc Signer automatically installs and configures a certificate that is used by default for
signing. To select another certificate for signing, go to “File > Select Certificate for Signing...”.
Selecting that option opens a window titled Select Certificate for Signing. In that window, the
certificate path (i.e., PFX Path) to the previously selected certificate (or to the default
certificate) will be shown. By default, the certificate path is set to the certificate (i.e.,
pDocSigner.pfx) that is installed and configured automatically during the pDoc Signer
installation; the password for the default certificate is “pdocsigner”. To select another certificate
for signing, browse to that certificate with the Browse button, then enter the password in the
Password text box, and click on the OK button.
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Select Certificate for Signing @

Certificate Path : E:ibmgram Files\pDoc SigneripDocSigner.pfx \

Password : goooooooooo ‘

oK [ Cancel ]

3.4 — Sticky Note Comments

pDoc Signer allows insertion of sticky note comments in a PDF document. Sticky note
comments are notes that communicate ideas or provide feedback for PDFs. You can type a
text message using the sticky note comment tool. Text editing tools let you add editing marks
to indicate changes you want in the source document.

Most comments include two parts: the icon, or markup, that appears on the page and the text
message that appears in a pop-up note when you double-click the icon.

3.4.1 — Adding Sticky Note Comments

Click on the sticky note comment tool button. The mouse pointer changes from the normal
default arrow to an arrow with a sticky note comments icon attached to it. The sticky note
comment field button is shown in the image below.

File  Tools  About
P87 S T| L

5 |Insert Sticky Mote Cl:ummentl

I&

Now click on the document where the sticky note comment field is required. A window is
displayed wherein the user can add the text for the comment. The image below shows the
sticky note comments input window.
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&5 Sticky Note Comment fz

ploc Signer Sticky Note Comment

Upon acceptance, a sticky note comment icon will be displayed on the document at the
specified location which indicates that the sticky note comment field is added in that position.

File  Tools  About
P E T £ o
pDoc Signer 2.4 - 5§
1. pDoc Forms D

— To distinguish
= applications: p
Designer for u:
PDF documents

NI TAR

3.4.2 — Viewing Sticky Note Comments

Double click on any sticky note comment icon on the document. Sticky note comments
corresponding to the selected sticky note comment icon are displayed in a separate
transparent window.
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In addition to the previously suppor

3.5 - Text Comments

pDoc Signer allows insertion of Text Comments in a PDF document. Text Comments are notes
that communicate ideas or provide feedback in PDFs. You can type a text message using the
Text Comment tool. Text editing tools let you add editing marks to indicate changes you want
in the source document.

3.5.1 — Adding Text Comments

Click on the text comments tool button (the capital letter “T”). The mouse pointer changes from
the normal default arrow to cross hair. The text comments field button is shown in the image

below.
File  Tools  About
B S T L |4 P M

__J‘ Insert Text Comment

I

Now drag the mouse on the document to the required size and location of the text comments
field. Upon completion of the selection, the text comments field is displayed as shown below
and the text comments input window is displayed.

File  Tools  About
EBZ# ST | 4 P M

=

IS
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Using your keyboard, enter the text for the comment. Font attributes specified in the
Preferences windows for comments are applied for the text entered in this window.

Enter text for the text comment:

ploc Signer text comments

Click on the “Add” button to the text comment to the PDF. The screenshot below shows the
text comments added in the PDF document.

File  Tools  About

PHZ 3 T /£ K4 P M -ofs 2

pDoc Signer text comments

1. If the text comments field size selected is smaller than 15 pixels wide and 5 pixels high,
the text comments field is treated as invalid and a message is shown saying “You are
trying to create a text comment field that is too small. Please create a larger text
comment field”.

2. Text lines that are longer than the width of the text field are truncated by standard
convention; they do not automatically wrap to the next line, so you should use line
returns for multi-line comments.

3.5.2 — Updating Text Comments

The existing text comments can be updated in pDoc Signer. Click on the text comment and
alter the text as required. The updated text is applied to the text comment when the PDF is
saved. The screenshot below shows a text comment after updates.
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3.6 — Pencil Tool

The Pencil tool creates free-form drawings and the Pencil Eraser tool removes the pencil
markups.

3.6.1 — Draw Pencil Line

Click on the pencil tool. The mouse pointer changes from the default pointer to a cross bar.
Drag where you want to begin drawing and release the mouse button where the pencil line
should end. The pencil markup with selected color and width will be drawn on the page.

File  Toals  About

[Tnsert Pencil Markup |

+F
=
File  Tools  About

PHZ @ TAXK K4 P M -

‘ 1.0 Introduction |

pDoc Signer allows signing of PDF docun
can embed handwritten signatures in
application allows one to visualize, fill ar
signatures using your handwritten signat
form fields. In addition to digital signat
other features to manipulate the PDF. Th

S WP B

3.6.2 — Erase Pencil Line

Click on the pencil markup to be erased. A rectangle box is drawn on the selected pencil
markup. Now click on the erase tool button; the selected markup will be erased.
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File  Tools  About
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5 Erase Penci Markuph
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File  Tools  About

P/ B3 T X K4 DN
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D)‘ ‘ 1.0 Introduction \

#

2 pDoc Signer allows signing of PDF
can embed handwritten signatu
ﬁ application allows one to visualize

slamatoras neinAa vwmre handuaereibean

Note: You cannot erase a pencil markup if the PDF document contains at least one signed
signature field or if the PDF is secured.

3.6.3 — Settings For Using the Pencil Tool

To specify the line width and line color for pencil markups, go to “Tools>Preferences”. Click on
the ‘Pencil’ tab, select the Pencil line color and width of the line and click on ‘Apply’.

Signature Info | Signature Capture | Signature Field | Font | Pendl | Date Format

Pendil Drawing Options

Line Calor: - Color

Line Width: |3

3.7 - Attachments

One can attach PDF documents and other types of files to a PDF. If you move the PDF to a
new location, the attachments move with it.
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Click on the ‘Attachments’ tool button at the left pane to open the Attachments panel. The
existing attachments list with ‘Attach’, ‘Delete’ and ‘View’ buttons are displayed.

3.7.1 — Adding Attachments

File  Toals  Abaout
Bl 8T £
Delete Wig

Aktached Files Lisk

B BT LK KA
Delete Wig

= Attached Files Lisk
Derno, bxk
Sample, pdf

YRR
YR !

Clicking on the ‘Attach’ button will open a file dialog. Select the file to be attached to the PDF
document and click “OK”. The selected file will be attached to the document and the attached
file list will be updated.

3.7.2 — Delete Attachments

Select the attachment to be deleted from the list. = B @)
¥ x__| [abc [+]

Now click on the ‘Delete’ button present in the
Attachments panel to delete the attachment. The
selected file will be deleted and the attached files
list will be updated.

’ Attach l ’ Delete l ’ Wi l

= Atkached Files Lisk
Cemao, Exk

Note: You cannot delete a file attachment if the Sample.pdf
PDF document contains at least one signed

signature field or if the PDF is secured.

NI UR S

3.7.3 = View Attachments

To view an existing attachment, select the attachment and click on the ‘View’ button in the
Attachments panel. If the attachment is a PDF, it is opened in another instance of pDoc Signer.
For other types of attachments, the attachment is opened in their respective application.

3.8 — Securing Documents
pDocSigner can be used to secure an unsecured and unsigned PDF.
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For securing a document, go to “File>Secure Document”. The secure document dialog is
displayed. Provide either “Permissions Password” or both “Open Password” and “Permissions
Password”. “Permissions Password” is mandatory. The default operations allowed for secured
documents are printing is not allowed and form filling and signing, comments, pencil drawing

and attachments are allowed.

Upon clicking “OK”, the document is secured with the information provided and is closed. The
secured document must be opened again for further use in the pDoc Signer tool.

& Secure Document

3

Cpen Passwaord: !

Permissions Password®; |

Select the operations allowed Faor secured documents

Printing Allowed: | Mone

|

Changes Allowed: |Existing field signing, form Fields filling,comments, pencil drawing and attachments s |

*Mote: Open Password is optional but Permissions Password is mandatory.

Lo | |

izancel

Open Password: One will be prompted to enter this password when the document is being

opened.

Permissions Password: One will need to provide this password if permissions on the
document need to be modified at a later point of time in other PDF containers. Permissions
password once provided cannot be changed in pDoc Signer.

Printing Allowed: Two options are available for the user to select print permissions.

None: If the user selects the “None”
option in the printing allowed, the
secured documents are not allowed for
printing.

Allow Printing: If the user selects the
“Allow Printing” option in the printing
allowed, the secured documents are
allowed from printing.

& Secure Document E|

Open Passward: ! i

Permissions Password®: | |

Select the operations allowed For secured documents

Printing Allowed: |None

|

Changes Allowed: [Allow Printing

*Note: Open Password is optional but Permissions Password is mandatory.

=] |

Cancel ]

Changes Allowed: Five options are available for the user to select the changes allowed on

the PDF.
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None: If the user selects the “None” option in the changes allowed, no changes are allowed on
the PDF after securing the PDF.

Existing field signing and form fields filling: If the user selects the “Existing field signing and
form fields filling” option, the secured document will allow existing form field filling and signing
of existing blank signature fields. All other operations are disabled.

Existing field signing, form fields filling, comments, pencil drawing and attachments: If the user
selects the “Existing field signing, form fields filling, comments, pencil drawing and
attachments” option, the secured document will allow existing form fields filling, signing of
existing blank signature fields, insertion of comments, insertion of pencil drawing and adding
attachments in the secured documents. All other operations are disabled.

Insertion and deletion of pages: If the user selects the “Insertion and deletion of pages” option,
the secured document will allow only insertion of the pages and deletion of the pages in the
“‘Manipulate Pages”. All other operations are disabled.

All allowed except extract pages: If the user selects the “All allowed except extract pages”
option, the secured document will allow all the operations except “Extract Pages” in the
“‘Manipulate Pages”.

& Secure Document E|

Cpen Password: ! |

Permissions Password®: | |

Select the operations allowed for secured documents

Printing Allowed: | Mane |

Changes Allowed: |Existing Field signing,Form Fields filling, comments, pencil drawing and attachments  »

*Mote: Dpen Pas{Existing field signing and Form Fields Filling

Existing Field signing, Form Fields Filling, comments, pencil drawing and atkachments
Insertion and deletion of pages
All allowed except extrack pages

3.8.1 — Opening Secured Documents

When opening a document having “Open Password”, a dialog is displayed prompting for
“Open Password” to open the document. If the user provides the correct password, then the
document is opened, otherwise an error message will be displayed.
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& Open Password @

This document is password protected. Please provide
open password.

| |

oK Cancel I

If the document being opened had a “Permissions Password” too, features of pDoc Signer are
enabled or disabled based on the Permissions set while securing the PDF.

If the document being opened has only the “Permissions Password”, the password dialog is
not displayed, but features of pDoc Signer are enabled or disabled based on the Permissions
set while securing the PDF.

3.9 — Printing and Print Preview

To print the opened PDF document from pDoc
Signer, click on the ‘Print’ tool button on the & Pprint
vertical toolbar or go to “File>Print”. The print General |

dialog will be opened. Select the Printer, one ST
of the options All, Current Page, or Page =) %
Range, and click on Print. The document 2
. . Add Prinker Adobe PDF

pages are printed on the selected printer.
To view the appearance of the printed S Ay
document before actually printing it, the “Print Camment
Preview” function can be used. This function RUNRSI
can be invoked from “File -> Print Preview” or @4l Number of copies: |1 4|
the “Print Preview” tool button on the vertical O Curent Page
toolbar. Clicking on “Print Preview” opens a OPages:  [142

. . g p . - Enter either a zingle page number or a single Iﬂ
window that displays the document as it will be eETpETEs B e, 12
printed. The only toolbar icons available in this
window are for page navigation and printing Pint | [ Cancel |

the document. To print a document in the Print
Preview window, simply click on the Print icon.

3.10 — Merging and Splitting of PDF Documents

3.10.1 — Extract Pages
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Extract Pages @ To extract (copy)“pages from t.he opened PDF
document, go to “Tools—>Manipulate
Fromis ‘ To: |1 | o 19 Pages->Extract pages”. In the Extract Pages

e dialog, select the page range (i.e., starting page
to ending page) and click the “OK” button. A
dialog prompting the user to select the folder
where the new PDFs should be created is
displayed. Once the folder is specified, the
selected pages will be embedded into the new
PDF with same name as the original PDF and having a suffix “_Extract”. For example, if the
opened PDF name is “Demo.pdf’, the new PDF name would be “Demo_Extract.pdf’. If the
option “Extract Pages as Separate Files” is selected, each of the pages is exported into a new
PDF document, and the page number is appended to the file name for each page in the
document.

D Extract Pages As Separate Files

QK Cancel

Note: Any signature fields (both unsigned and signed) existing in the page are removed from
the page during the extraction process. Signature Fields should be inserted again if required.

- — To delete pages from the opened PDF document, go

From: |2 | L ‘ i
T G to “Tools »>Manipulate Pages—>Delete pages”. In the
Delete Pages dialog, select the page range (i.e.,
OK cied starting page to ending page) and click the “OK”

button. Upon clicking OK, the selected pages will be
permanently deleted from the opened PDF.

Insert Pages @
3.10.3 — Insert Pages

Insert File:  New PDF Document1,pdf

To insert pages into the opened PDF Location: [After =
document, go to “Tools—>Manipulate -
Pages—>Insert Pages”. Select the PDF file

Page

from which the pages will be inserted in to g :"5:
the opened PDF document from the file e
© Page: [1 | of19

dialog. The Insert Pages dialog will be
opened, select the location at which the [
page will be inserted (i.e., after or before).
Select the page number at which the pages
will be inserted (i.e. First or Last or page number). The selected PDF pages will be inserted in
the specified location.
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To replace the pages in the opened PDF document with the selected pages from another PDF
document, go to “Tools—>Manipulate Pages->Replace Pages”. Select the document that

contains the replacement pages and click
“Open”. Once the document containing the
replacement pages is selected, the Replace
Pages dialog will be opened.

In the Replace Pages dialog, under Original,
specify the pages you want to replace.
Under Replacement, specify the beginning
page as shown in the image at right.

Replace Pages @

Original

Replace Pages:

{1 I To: |1 1 of 11
in 'Loan Document.pdf'

Replacement
WithPages: |1 | To: 1 of4

from 'Loan Document_1.pdf*

[ oK Cancel

| |

Case 1:Page Range to be replaced is more than the total number of pages of the

Replacement document.

Replace Pages @

Original

Replace Pages: ‘1

1 To: Y_W of 11

in 'Loan Document.pdf*

Replacement
WithPages: |1 | To: 7770f 4

from ‘Loan Document_1.pdF*

oK ‘ Cancel

In the above figure, replace pages are from Page 1 to 5, but in the replacement PDF document

we have only 4 pages.
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In this case, only the first 4 pages of the original document are replaced with the 4 pages from
the replacement document and the 5th page of the original document would remain as-is. The
following screens display the original PDF document before the replacement operation and

Before replacement

P1 P2 P3 P4 PS5 P6 P7 P8 P9 P10 | P11
PDF 1
P1 P2 P3 P4
PDF 2

after the replacement operation.

After replacement
A AR A A AR AR A A A AR AR

P1 P2 P3 P4

of of of of P5 P6 P7 P8 P9 P10 P11
PDF 2 PDF 2| | PDF 2 PDF 2

PDF 1

Case 2:Page Range to be replaced is same as the

total number of pages of the Replacement —

document, but the starting page is not the first Replcepages: [1 | Tor [1 | of 11

page' in 'Loan Document.pdf* ‘

In the figure at right, pages to be replaced are from Replacement

1 to 4. The total number of pages in the WithPages: [z | To: 7770f4

replacement PDF document is 4. But the starting from "Loan Document_1.pdf

page specified in the replacement document is 2,

which indicates that only three pages from the L ] [ e |

replacement document are available for
replacement. In this case only 3 pages of the original document will be replaced by the 3
pages of the replacement PDF document. The 1st page of the original document would be
replaced with 2nd page of the replacement document and the 2nd page of the original
document would be replaced with the 3rd page of the replacement document and so on. The
4th page of the original document will be remain as-is.

35 www.topazsystems.com



pDoc Signer User Manual
SYSTEMS INC.

The following screens display the original PDF document before the replacement operation

Before replacement

P1 P2 P3 P4 P5 P6 P7 P8 P9 P10 P11

PDF 1

P1 P2 P3 P4

PDF 2
and after the replacement operation.

After replacement

P2 P3 P4
of of of P4 PS5 P6 P7 P8 P9 P10 P11
PDF2 | | PDF2| | PDF 2

PDF 1

Note: If the PDF opened is a secured PDF, inserting, replacing and deleting pages are not
allowed.

3.11 - Command Line Arguments

In addition to opening the pDoc Signer application using Start > Programs - pDoc Signer -
pDoc Signer, pDoc Signer can also be invoked from the command prompt or from other
applications by running the pDocSigner executable located in the pDoc Signer installation
folder. The pDoc Signer application accepts “FilePath” as a command line argument. Any third
party application that wants to invoke pDoc Signer can run the pDoc Signer executable using
the Windows API and provide the path of the file to be opened as a command line argument.
For example, clicking on “Start >Run”, and then running the command “C:\Program
Files\pDoc Signer\pDoc Signer.exe” “C:\Sample.pdf’ opens the pDoc Signer application and
opens the “C:\Sample.pdf’ automatically. The above command assumes that pDoc Signer is
installed in the “C:\Program Files\pDoc Signer” folder. This feature is particularly useful for
custom third party applications to invoke pDoc Signer from their application.

3.12 — Recent File List

The pDoc Signer application maintains a list of 5 recently opened documents and the list can
be seen in the “File” menu.
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4.0 — Appendix

4.1 — pDoc Signer Silent Installation Instructions

In your administrator PC:
1. Uninstall pDoc Signer if it is already installed.

2. Open the Command prompt.
3. Navigate to the folder where the pDoc Signer installer resides.
4.

Type pDocSignerX.X_RXXXX.exe /randreplace the X.X_RXXXX with the actual version
numbers of the pDoc Signer software to start the installation in a dialog mode to create a
response file that will be used during the silent install.

5. Once the installation is complete, the response file named Setup.iss will be created in the
Windows folder; for example, if XP is the OS and the OS drive is C:\, then the Windows
directory is C:\Windows.

6. Take a copy the pDocSignerX.X_RXXXX.exe file and the Setup.iss file to use for silent
installation.

To perform silent installation on other PCs:
1. Copy the pDocSignerX.X_RXXXX.exe file and the Setup.iss file created above to a local
folder on the PC where pDoc Signer is to be installed.

2. Open the Command prompt.

3. Navigate to the folder where the pDocSignerX.X_RXXXX.exe file and the Setup.iss file are
located.

4. Type pDocSignerX.X_RXXXX.exe /s [f1"<Setup.iss Path>".Replace the X.X_RXXXX with
the actual version numbers of the pDoc Signer software, and replace <Setup.iss Path> with
the path name to the folder where the Setup.iss file is located; for example, if
pDocSignerX.X RXXXX.exe and Setup.iss are located in the C:\Temp folder, then the
command would be pDocSignerX.X_RXXXX.exe /s /f1"C:\Temp\Setup.iss".

5. The pDoc Signer installation will start in silent mode and complete automatically without
any user intervention.
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4.2 — Making pDoc Signer the Default Program for Opening PDF Documents

Procedure to Make pDoc Signer the Default Program for Opening PDF Documents in Windows XP*

1. Right click on a PDF document icon. A window will open with a menu.
2. Hover the mouse over the Open With option. A window will open with a list of programs.

3. Left click on the Choose Program... option at the bottom of the list. An Open With Window
will open.

4. Left click on the Browse... button. An Open With... window will open.
5. Navigate to the pDoc Signer folder, and double left click on it to display the folder contents.

6. Left click on pDoc Signer.exe. It will be highlighted and the entry pDoc Signer.exe will
appear in the File name box.

7. Left click on the Open button. The Open With... window will disappear, and the Open With
window will show pDoc Signer highlighted.

8. Left click in the check box Always use the selected program to open this kind of file.

9. Left click on the OK button. The Open With window will disappear, and pDoc Signer will
open displaying the document selected in step 1. After this, when you double click on a
PDF document icon, pDoc Signer will open and display the document.

Procedure to Make pDoc Signer the Default Program for Opening PDF Documents in Windows 8.1 on
Desktop PCs*

1. Right click on a PDF document icon. A window will open with a menu.

2. Hover the mouse over the Open With option. A window will open with a list of programs.

3. Left click on the Choose Default Program... option at the bottom of the list. An Open With
Window will open.

a) Left click "More Options”

b) Left click "Look for another app for this PC"

c) Left click C:\ drive or local disk

d) Double left click Program Files or Program Files (x86)
e) Double left click pDoc Signer

f) Left click pDoc Signer.exe

g) Left click Open

4. The Open With window will disappear, and pDoc Signer will open displaying the document
selected in step 1. After this, when you double click on a PDF document icon, pDoc Signer
will open and display the document.

*Note: The procedures for other Microsoft operating systems are similar, but may have
variations from these steps.
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